When I run update-help, this is the error message I get. Since I am new to PS, could someone tell me what it means? Thanks.
update-help : Failed to update Help for the module(s) ‘PSWorkflow’ with UI
culture(s) {en-US} : Unable to retrieve the HelpInfo XML file for UI culture
en-US. Make sure the HelpInfoUri property in the module manifest is valid or
check your network connection and then try the command again.
At line:1 char:1

  • update-help
  •   + CategoryInfo          : ResourceUnavailable: (:) [Update-Help], Exceptio 
      + FullyQualifiedErrorId : UnableToRetrieveHelpInfoXml,Microsoft.PowerShell 

It’s likely that Microsoft simply hasn’t published an online help set for that module.

I received the same update failure too. I updated two different PCs; one has PS 4.0 and one has PS3.0. The PS3.0 module fail with same error that Mary Jo posted. Any idea what this portion is that is failing? How critical is it?

Updte-Help is never a critical thing :slight_smile:

Just make sure you start the shell with administrative rights as update-help requires it