Powershell won't load python

I get the following message in Powershell in response to “py” or “python”

 python : Python 3.10.7 (tags/v3.10.7:6cc6b13, Sep  5 2022, 14:08:36) [MSC v.1933 64 bit 
 (AMD64)] on win32
 At line:1 char:1
 + python
 + ~~~~~~
 + CategoryInfo          : NotSpecified: (Python 3.10.7 (...MD64)] on win32:String) [], 
 RemoteException
+ FullyQualifiedErrorId : NativeCommandError

Type “help”, “copyright”, “credits” or “license” for more information.

Subsequent to which Powershell will not accept any further input, i.e. it apparently crashes.

David,
Welcome to the forum. :wave:t4:

That does not have to be a PowerShell issue. What have you tried so far? Did you try to run python in a CMD console?

It runs fine in CMD cheerleading as I noted in my original post.

Not to mention that I reinstalled both z powershell and python with identical results.

And cleaned up Path, just in case.

I must have missed that. :smirk:

I don’t know what to tell you. I cannot reproduce your error. I just updated my Python from 3.10.6 to 3.10.7 and tried to run it with PS version 5.1 and version 7.2.6 and don’t have any problem. Sorry.

Thanks for the effort.

Hmm … maybe have a look at: