Layout Settings

I’m just learning powershell so this is a totally newbie question but i’m having trouble with setting up my layout to not have the horizontal scroll bar so that my commands will go down to the next line. I’m watching this tutorial on youtube & when the instructor types in his code it goes down to the next line when the line gets to a certain length.The tutorial i was watching said to increase the width but i still get the scroll bar & my text goes on forever. I’m on windows 10 if that helps

Witch version are you using? ($host.version)
And are you talking about powershell or Powershell Ice?

I’m not exactly sure how to tell. I don’t see an about option where i usually go to see what the version is. It came with windows 10 & it is the powershell & not powershell ise. I’m not at that computer now but i can look later if it helps you.