Write files to Azure Container from a windows server

Hi, I am working on trying to write xml files from an api call on windows server and save them on an Azure Container. I am running into errors trying to connect to Azure AD. I am using the below module. I tried installing the module as well Add-Type and none work. Please let me know which powershell module should I use? Also how would I connect to the Azure Container?

#Install-Module AzureAD
#Add-Type -Path ''


Connect-AzureAD : The term 'Connect-AzureAD' is not recognized as the name of a cmdlet, function, script file, or operable program. Check the spelling 
of the name, or if a path was included, verify that the path is correct and try again.
At line:3 char:1
+ Connect-AzureAD
+ ~~~~~~~~~~~~~~~
    + CategoryInfo          : ObjectNotFound: (Connect-AzureAD:String) [], CommandNotFoundException
    + FullyQualifiedErrorId : CommandNotFoundException

Thanks in advance

The # symbol is a comment. In your example the module would not be installed. Also you need to confirm the operation either interactively or using the -Force parameter.

Hi @krzydoug Thanks very much for your response. I did comment it as the powershell module AzureAD got installed when I ran the cmdlet the very first time and since then commented it out and running Connect-AzureAD and still running into error.

The error means the module is not installed in the user context that is running it.

Hi @krzydoug , Got it. Thanks very much. I installed the module again and works now. Previously I was usin the PowerShell ISE. Installed again using PowerShell application and works as expected.