Need a way through file transfer

Trying to copy log files off of systems to a remote share with a constrained Just Enough Administration (JEA) endpoint. Looking for a way to work around the wall I’ve now hit.


  1. First tried to use gMSA - but then found the environment this was to run in, the DC's were only 2008r2
  2. Second, create a Scheduled task to run under the system account to do the copy as it's a domain joined System
<p style="padding-left: 60px;">Worked, until newer security patches were applied which seem to blow out ability to use scheduled task module in an approved script being run by a constrained user</p> <p style="padding-left: 60px;">Attempted to sign the script and have it run, still no joy, same error message about scheduledtask module needing full language mode while calling user is in constrained.</p> Posting of Script and error:

I think this is where it was clobbered: System developing this on apparently only had patched up-to April…

even though the scheduledtask module wasn’t supposed to be clobbered.

Hope to find some help or guidance on what to try from here.