Reinstall of VS2015 results in error opening/creating PowerShell Projects

I had to uninstall/reinstall VS2015 due to disk issues. I installed VS2015 Enterprise with Update 1 and included the PowerShell Tools option in the configuration. I opened VS2015 and tried to open an existing VS2015 Solution that has several PowerShell Script projects in it. All the projects failed to load with the following message:

C:\Users\rs02130\Documents\Visual Studio 2015\Projects\cto_sdf_powershell\AHPEventsToSQL\AHPEventsToSQL.pssproj : error  : 
ould not load file or assembly 'Microsoft.Windows.Design.Host, Version=, 
Culture=neutral, PublicKeyToken=b03f5f7f11d50a3a' or one of its dependencies. 
The system cannot find the file specified.

I also tried creating a new project and got the same error. I’ve Googled and Binged this to death and can’t find anything. Anyone have any idea how to fix this?

Not something I’ve run into. Sounds like something in the install for corrupted, though - Microsoft.Windows.Design.Host is part of Visual Studio. Not really PowerShell causing the problem here, I don’t think.

I’m trying uninstall/reinstall but it’s giving me problems. VS uninstall doesn’t clean up very well. Had this discussion with the presenter on UWP last year at VSLive in Redmond. “Why do you include UWP development tools in a product (VS 2015) that isn’t itself UWP? When are the product teams going to adapt UWP so we can safely uninstall your products?” He looked off into the distance and said “Yeah, we probably should do that, huh?” You think?